PSP Audioware PSP VintageWarmer2 Software Download
$129.00 USD
ADD TO CART

PSP Audioware PSP VintageWarmer2 Software Download

$129.00 USD


PSP VintageWarmer2 is a high-quality digital simulation of an analog-style, a single- or multi-band compressor/limiter. It combines rich, warm analog processing with a straightforward user interface, and comes with a comprehensive library of presets. The plug-in processor is highly flexible and can be used for both softknee compression and brick-wall limiting, which makes it an essential tool for mixing and mastering engineers. Careful attention has been paid to PSP Vintage Warmer's overload characteristics with the processor being capable of generating saturation effects typical of analog tape recorders. PSP Vintage Warmer also incorporates professional VU and PPM metering together with accurate overload indicators thereby assuring professional quality results.

Features

High quality signal processing algorithms
Single or multi-band signal processing
FAT (Frequency Authentication Technique) PSP's double sampled processing
64-bit floating point precision
Shelf filters for bass and treble frequencies in single-band processing mode
Control of bass and treble signal components in multi-band processing mode
Accurately calibrated VU and PPM meters with the overload indicators
Disengagable brick-wall limiting
Two Release Mutliplier ranges for fast or relaxed processing
Semi Automated Release mode
Up to 192kHz sample rates supported
Library of presets
Specifications
Due to technical limitations the PSP VintageWarmer2 version 2.5.0 is available in the non ilok version only.
PC
VST
Windows x32 or x64 (XP Service Pack 2, Vista or 7)*
VST 2.4 compatible application
RTAS
Windows x32 or x64 (XP Service Pack 2, Vista or 7)*
ProTools LE 8.0.0 or ProTools TDM 8.0.0 (or later)
Mac
AudioUnit
Mac OSX 10.5 or later*
32 or 64-bit host application capable of running AudioUnit plug-ins with Cocoa view
VST
Mac OSX 10.5 or later*
32 or 64-bit VST 2.4 compatible host application
RTAS
Mac OSX 10.4 or later*
ProTools LE 8.0.0 or ProTools TDM 8.0.0 (or later)

Share this Product


More from this collection